<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/whtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <title>The Missing Amidons</title>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2"/>
    <meta name="keywords" content="" />
    <meta name="description" content="Sioux Falls pioneers Joseph and William Amidon were killed over 150 years ago. Local historian Bruce Blake passionately pursued the location of their graves for decades." />
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <link href="/pub/templates/sdmag/main.8.css" rel="stylesheet" type="text/css" media="screen" />
    <link href="/pub/templates/sdmag/print.css" rel="stylesheet" type="text/css" media="print" />
    <meta name="verify-v1" content="bJYgYQ9EdXWAdoiMyBqvZWl/ssODvTUHNXK1D0KVbUY="/>
  <link rel="alternate" type="application/rss+xml" title="" href="/index.php?rss=Article"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Business" href="/index.php?rss=Article,business"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Columns" href="/index.php?rss=Article,columns-all"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Culture" href="/index.php?rss=Article,culture"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Editor&#039;s Notebook" href="/index.php?rss=Article,editor-notebook"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Food" href="/index.php?rss=Article,food"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com History" href="/index.php?rss=Article,history"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Outdoors" href="/index.php?rss=Article,outdoors"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Photo Galleries" href="/index.php?rss=Article,gallery-all"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Top Stories" href="/index.php?rss=Article,top-stories"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Travel" href="/index.php?rss=Article,travel"></link>
<link rel="alternate" type="application/rss+xml" title="" href="/index.php?rss=Event"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T" href="/index.php?rss=Event,Top"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com T2" href="/index.php?rss=Event,Top2"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Free" href="/index.php?rss=Event,free"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Basic" href="/index.php?rss=Event,basic"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Premium" href="/index.php?rss=Event,premium"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Products" href="/index.php?rss=Product"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com Magazine Subscriptions" href="/index.php?rss=Product,subscriptions"></link>
<link rel="alternate" type="application/rss+xml" title="southdakotamagazine.com South Dakota Magazine Store" href="/index.php?rss=Product,product"></link>
<script type="text/javascript">var __lvsysIsMobile = false;</script><link rel="canonical" href="http://southdakotamagazine.com/the-missing-amidons" />
<meta property="og:url" content="http://www.southdakotamagazine.com./the-missing-amidons" />
 <meta property="og:title" content="The Missing Amidons" />
 <meta property="og:description" content="Sioux Falls pioneers Joseph and William Amidon were killed over 150 years ago. Local historian Bruce Blake passionately pursued the location of their graves for decades." />
 <meta property="og:image" content="http://www.southdakotamagazine.com./pub/photo/Amidon-John-Andrews-ND14-1-open.jpg" />
 <meta property="og:type" content="article" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<link rel="StyleSheet" type="text/css" href="/css/auto.285.css"/>
<script type='text/javascript'>function R(f) { return f; }</script>
<script type="text/javascript" src="/admin/js/jquery-1.11.1.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery-ui-1.11.2.custom.min.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.13.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.cycle.all.3.0.3.min.js"></script> 
<script type="text/javascript" src="https://www.google.com/jsapi"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.1.google.js"></script> 
<script type="text/javascript" src="/admin/js/lvsys-1.0.5.cycler.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.droppy.0.1.2.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.flowplayer.3.0.6.min.js"></script> 
<script type="text/javascript" src="/admin/js/jquery.platformselector.js"></script> 
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery-ui/jquery-ui.1.11.2.min.css"/>
<link rel="StyleSheet" type="text/css" href="/admin/css/jquery.droppy.css"/>

			<script type="text/javascript">

			  var _gaq = _gaq || [];
			  _gaq.push(['_setAccount', 'UA-3915079-1']);
			  _gaq.push(['_trackPageview']);

			  (function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			  })();

			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3915079-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
				{  "@context" : "http://schema.org",
				   "@type" : "WebSite",
				   "name" : "South Dakota Magazine",
				   "alternateName" : "",
				   "url" : "http://southdakotamagazine.com"
				}
				</script><script type="text/javascript" src="/css/auto.175.js"></script> 
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3915079-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>
  <body>
     
    <link href="http://externalcdn.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    
    <link href="/pub/templates/sdmag/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
    
    <script src="/pub/templates/sdmag/respond.js"></script>


    <script src="/pub/templates/sdmag/sdmag.1.0.0.js" type="text/javascript"></script>
    <script src="/pub/templates/sdmag/jquery.corner.js" type="text/javascript"></script>
    <script type="text/javascript">
    //<![CDATA[
    // disable rounded corners for IE
    var msie6 = /MSIE 6/i.test(navigator.userAgent);
    var msie7 = /MSIE 7/i.test(navigator.userAgent);
    var msie8 = /MSIE 8/i.test(navigator.userAgent);
    if (!msie6 && !msie7 && !msie8) {
      $(function(){
        $(".cornerme, .info-box, .error-box, .neutral-box, .ui-subscription").corner("round 8px");
       //$("h1").corner("round 6px");
       });
    }
   
   //]]>
   
  </script>
  
  <script src="/pub/templates/sdmag/jquery.jcarousel.min.js" type="text/javascript"></script>

    <div id="wrapper-top"></div>
    <div id="wrapper-body">

      <div id="template">
	  

        
        <div id="top-header" style="position: relative; background: url(/pub/photo/new-header-5-25-2018.jpg) no-repeat top center; min-height: 163px; ">
          
          <a style="position: absolute; top: 10px; left: 10px; width: 500px; height: 105px; display: block;" href="subscribe">
			<img src="/pub/photo/new-banner-5-25-2018.jpg" class="responsive-sm logo"/>
		  </a>
		  <div class="responsive-sm subscribeA readmoregreycolumn">
			<div class="subscribe">
				<a href="subscribe">Subscribe</a>
			</div>
			<div class="search-reveal">
				<i class="fa fa-search" aria-hidden="true"></i>
			</div>
		  </div>
          <div class="top-header" style="position: absolute; top: 10px; right: 40px; width: 500px; height: 100px; display: block;">
            <ul  id="top-menu-1" ><li  class=" isfirst"  isfirst="true" ><a href="https://www.southdakotamagazine.com./checkout" title=""  isfirst="true"  class="isfirst " >Cart</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./advertise" title="" >Advertise</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://www.southdakotamagazine.com./shop" title=""  islast="true"  class="islast " >Gift Shop</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-1').droppy();});</script>
            <div style="clear: both;"></div>
            <div  id="top-search" ><form method="get" action="article" ><input type='hidden' name='articleSearchShow' value='1'/><div class="search-box">
					<input name="articleSearch" type="textbox" style="width: 200px;" value="" />
				 
					<input type="submit" style="padding: 1px 10px;" value="Search">
				  </div></form></div>
            
            <div style="clear: both;"></div>
          </div>

          
          <div id="top-menu-2-bar" style="position: absolute; left: 106px; right: 0; margin: 0 auto; top: 123px; height: 34px;">
            <ul  id="top-menu-2" ><li  class=" isfirst"  isfirst="true" ><a href="http://www.southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li ><a href="http://www.southdakotamagazine.com./food" title="" >Food</a></li><li ><a href="http://www.southdakotamagazine.com./travel" title="" >Travel</a></li><li ><a href="http://www.southdakotamagazine.com./history" title="" >History</a></li><li ><a href="http://www.southdakotamagazine.com./outdoors" title="" >Outdoors</a></li><li ><a href="http://www.southdakotamagazine.com./culture" title="Culture" >Culture</a></li><li ><a href="http://www.southdakotamagazine.com./business" title="Business" >Business</a></li><li ><a href="http://www.southdakotamagazine.com./66counties" title="" >66 County Tour</a></li><li ><a href="http://www.southdakotamagazine.com./columns" title="Columns" >Columns</a></li><li ><a href="http://www.southdakotamagazine.com./gallery-all" title="" >Photos</a></li><li ><a href="http://www.southdakotamagazine.com./event" title="" >Events</a></li><li ><a href="http://www.southdakotamagazine.com./shop" title="" >Shop</a></li><li  class=" islast"  islast="true" ><a href="http://www.southdakotamagazine.com./subscribe" title=""  islast="true"  class="islast " >Subscribe Today</a></li></ul><script type="text/javascript">$(function() {    $('#top-menu-2').droppy();});</script>
          </div>
        </div>


        <div id="page">
		  	<div id="ie-warning" style="display: none; text-align: left; font-size: .8em; color: red; padding: 0 30px;">
				<p>
					Hi there, we've noticed you are using a computer with an outdated browser and/or operating system that does not allow for secure online shopping. Please call South Dakota Magazine at 800-456-5117 to place your order by phone or if you have any further questions. We apologize for the inconvenience.
				</p>
				<p style="text-align: right;">
					- Heidi Marsh, Marketing Director<br/>
					South Dakota Magazine, Yankton, SD
				</p>
			</div>

          
          
<div class="content">


      <div  id="template-input-MArticlePostViewer0" ><div id="popup">
  <div class="popup-inner">
    <div class="col-xs-6 img-responsive">
      <a href="subscribe"><img src="/pub/photo/thumb/JulyAug18_fitbox_350x350.jpg" width="270" height="350" originalWidth="270" originalHeight="350"  title="" alt="" /></a>
    </div>
    <div class="col-xs-6 text">
	  <h2><a href="subscribe">The Gift of South Dakota</a></h2>
      <p>Subscriptions to South Dakota Magazine make&nbsp;great gifts!</p>
<p>Subscribe today &mdash; 1 year (6 issues) is just $25!</p>
<p>&nbsp;</p>
    </div>
    <div class="clearfix"></div>
    <div class="close-image">
      <img src="/pub/photo/close-icon-bg.png" onClick="closePopUp()" />
    </div>
  </div>
</div>

<script type="text/javascript">
  var link;
  if (getCookie("was_here_before")=="") {
    setTimeout(openPopUp, 3000);
    createCookie("was_here_before", "yes");
  }

  function createCookie(name, value) {
	document.cookie = name + "=" + value + "; path=/";
  }
  
  function getCookie(c_name) {
    if (document.cookie.length > 0) {
	  c_start = document.cookie.indexOf(c_name + "=");
	  if (c_start != -1) {
	    c_start = c_start + c_name.length + 1;
		c_end = document.cookie.indexOf(";", c_start);
		if (c_end == -1) {
		  c_end = document.cookie.length;
		}
		return decodeURI(document.cookie.substring(c_start, c_end));
	  }
	}
	return "";
  }
  
  $(".popup-inner").click(function(){
	event.stopPropagation();
  });

  $("#popup").click(function(){
	closePopUp();
  });
  
  function openPopUp() {
	$("#popup").show();
  }
  
  function closePopUp() {
	$("#popup").hide();
  }
</script></div>


  <div class="col-main-large col-left">
    <div class="main-box large">
      <div class="main-box-top"></div>
      <div class="main-box-middle">
        <div class="inner">

          <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a href="https://www.addthis.com/bookmark.php?v=250&pubid=ra-4e6a7eff183bbf86" class="addthis_button_compact">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_google_plusone"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6a7eff183bbf86"></script>
<!-- AddThis Button END -->

          
          

          
          

          
          

          
          <div  id="template-input-MainArticle" ><script type="text/javascript" src="/pub/templates/sdmag/fancybox/jquery.mousewheel-3.0.4.pack.js"></script>
              <script type="text/javascript" src="/pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.js"></script>
              
              <link rel="stylesheet" type="text/css" href="/pub/templates/sdmag/fancybox/jquery.fancybox-1.3.4.css" media="screen"><style>.caption { max-height: 50px; }</style>
                
                  <div style="margin-bottom: 10px; float: right; margin-left: 10px; max-width: 350px;">
                    <div id="photo-slideshow"><div  class="slideshow"  id="slideshow_MainArticle_article_2108"  originalWidth="350"  originalHeight="350" >
<div panelType='image'  ><img id="slideshow_MainArticle_article_2108_img_0" src="/pub/photo/thumb/Amidon-John-Andrews-ND14-4_fitbox_350x350.jpg"  thumb="/pub/photo/Amidon-John-Andrews-ND14-4.jpg"  title="A quartzite marker stands near the murder site of two early Sioux Falls pioneers. Photo by Christian Begeman." alt="A quartzite marker stands near the murder site of two early Sioux Falls pioneers. Photo by Christian Begeman." originalWidth="350" originalHeight="231" />
<div class='caption'>A quartzite marker stands near the murder site of two early Sioux Falls pioneers. Photo by Christian Begeman.</div></div><div panelType='image'   style="display: none;" ><img id="slideshow_MainArticle_article_2108_img_1" src="/pub/photo/thumb/Amidon-John-Andrews-ND14-3_fitbox_350x350.jpg"  thumb="/pub/photo/Amidon-John-Andrews-ND14-3.jpg"  title="The story of the Amidon murders survived thanks to Bruce Blake." alt="The story of the Amidon murders survived thanks to Bruce Blake." originalWidth="350" originalHeight="232" />
<div class='caption'>The story of the Amidon murders survived thanks to Bruce Blake.</div></div><div panelType='image'   style="display: none;" ><img id="slideshow_MainArticle_article_2108_img_2" src="/pub/photo/thumb/Amidon-John-Andrews-ND14-2_fitbox_350x350.jpg"  thumb="/pub/photo/Amidon-John-Andrews-ND14-2.jpg"  title="The memorial stands 24 feet tall and was constructed in 1949." alt="The memorial stands 24 feet tall and was constructed in 1949." originalWidth="350" originalHeight="232" />
<div class='caption'>The memorial stands 24 feet tall and was constructed in 1949.</div></div></div>
<script type="text/javascript">$(document).ready(function(){ lvsys.prepCycle("slideshow_MainArticle_article_2108","scrollLeft", 500, 7000,"slideshow_MainArticle-pager"); lvsys.prepImg("slideshow_MainArticle_article_2108_img_0"); lvsys.prepImg("slideshow_MainArticle_article_2108_img_1"); lvsys.prepImg("slideshow_MainArticle_article_2108_img_2");});</script></div>
                    <br/>
                    <div id="slideshow_MainArticle-pager" class="slideshow-pager"></div>
                    <div id="slideshow-lightbox"></div>

                    <script type="text/javascript">_globalSetupFancyBox();</script>
                  </div>
                


                
                <h1 class="article">The Missing Amidons</h1>
                

                <p><span class="byline">By John Andrews</span></p>
<p><em>Editor&rsquo;s Note: Sioux Falls historian Bruce Blake died in February of 2017. This story is revised from the November/December 2014 issue of South Dakota Magazine. To order a copy or to <a title="Subscribe to South Dakota Magazine" href="http://www.southdakotamagazine.com/subscribe">subscribe</a>, call (800) 456-5117.</em></p>
<p>High atop a bluff along busy Cliff Avenue in northern Sioux Falls stands the Pioneer Memorial, a tall quartzite obelisk built to honor the area&rsquo;s first homesteaders: settlers who trickled onto the tallgrass prairie along the Big Sioux River starting in the 1850s. Visit the monument today and you can see 150 years of progress in every direction. Plumes of steam shoot incessantly from the stacks of the John Morrell meat packing plant at the base of the hill. Handsome pink quartzite buildings that comprise the state penitentiary sit to the west. Cars whiz past on Cliff and Interstate 229 just a bit farther east.</p>
<p>A century and a half ago this was a quiet hayfield, and no more than a few hundred people lived in Minnehaha County. It&rsquo;s where Judge Joseph B. Amidon and his son Willie were working on Aug. 25, 1862 when gunshots pierced the still summer day&rsquo;s air. The judge and his son were found dead nearby the next day. It was quickly deduced that Indians killed the Amidons, and they were laid to rest. But anyone wishing to pay respects will have no luck finding them in any local cemetery. The Amidons have gone missing.</p>
<p>&nbsp;</p>
<p><span style="font-size: 18pt;">M</span>id-afternoon light floods the sunroom at Bruce Blake&rsquo;s home in the McKennan Park Historic District of Sioux Falls. Blake sits at a table paging through his new book, <em>Twelve Thousand Years of Human History</em>, the culmination of his decades-long passion of placing historic markers around Minnehaha County. That&rsquo;s how Blake first learned about the Amidons, and became so intrigued that he&rsquo;s spent nearly 25 years trying to find them.</p>
<p>Blake has long been interested in the history of his adopted hometown. Born in Superior, Wisconsin, he moved to Sioux Falls with his family in 1945. He earned a law degree from the University of South Dakota in 1958 and spent nearly 40 years practicing law in Sioux Falls. He joined the Minnehaha County Historical Society in 1962 and in 1988 created its historical marker program. Since then, Blake has raised over $350,000 to erect over 200 historical markers around the county.</p>
<p>He placed the original marker on the site of the Amidon murders in 1991. The story of their venture to Dakota and their tragic deaths came together through documents Blake obtained from Amidon descendants scattered around the country. Amidon was born in Hartford, Connecticut on Sept. 29, 1800. He married Emma Morse in Vermont on Christmas Day in the late 1820s. They had 10 children, but only four survived to adulthood.</p>
<p>Emma Amidon died sometime in the early 1850s, and Joseph and his two youngest children &mdash; William and Eliza &mdash; moved to St. Paul, Minn. Amidon married Mahala St. John Drake there in 1855. The Amidons moved to the fledgling village of Sioux Falls in the fall of 1858 and received an inauspicious welcome. On their first night in Dakota, the Indian warrior Inkpaduta allegedly stole two horses that Amidon had stabled in town.</p>
<p>Amidon worked as a stonecutter, and he built a small quartzite house for his family on the left bank of the Big Sioux River near today&rsquo;s Fawick Park. When Minnehaha County was organized in 1862, the Dakota Territorial Legislature approved Gov. William Jayne&rsquo;s nomination of Amidon to be a probate judge, treasurer and commissioner.</p>
<p>On the morning of Aug. 25, 1862, Amidon and his son William left their home to cut hay on William&rsquo;s homestead claim about a mile north. Mahala packed their dinner pails since they expected to be gone all day. They gathered their cart and oxen and departed. It was the last time anyone saw them alive.</p>
<p>Mahala grew worried as day turned into night and the men still hadn&rsquo;t returned. To help ensure the safety of settlers, the federal government had stationed a detachment of federal troops in Sioux Falls, along with men from Company A of the Dakota Cavalry. At 10 p.m. Mahala ran to the soldiers&rsquo; encampment about a quarter of a mile away and begged the men to form a search party.</p>
<p>The men immediately suspected an Indian attack and did not want to get caught in a night ambush. Several soldiers proceeded cautiously to the Amidon claim. When they arrived they found the oxen tied in a shed, the wagon and the empty dinner pails. They returned to headquarters and resolved to continue the search at first light.</p>
<p>A few soldiers accompanied Mahala home and stood guard outside through the night. Mrs. Amidon paced her floor until sunrise, when the soldiers resumed their search. Shortly after the party disappeared over the bluff, a single rider returned to tell Mahala they had found her husband and stepson lying dead in a cornfield.</p>
<p>&nbsp;</p>
<p><span style="font-size: 18pt;">I</span>t&rsquo;s believed that as the Amidons worked late in the afternoon, William noticed a large flock of blackbirds in his cornfield. Armed with his shotgun, he intended to fire a few shots to scare them away. But as he approached he stumbled upon an Indian war party obscured in the corn, planning an ambush on the city during the night or at dawn. With their position discovered, the Indians shot William repeatedly with arrows. When his body was found the next morning it had nearly a dozen wounds. William had removed several arrows and placed them beside his body before he died.</p>
<p>Amidon noticed his son&rsquo;s absence and went to find him. He entered the cornfield almost exactly where William had, but didn&rsquo;t get far enough to see his son&rsquo;s body before he was shot in the chest, likely with his son&rsquo;s shotgun. He was found with his right hand resting inside his vest, a common position according to surviving family members.</p>
<p>Two witnesses reportedly heard the fatal gunshots. Lt. James Bacon of Company A was fishing in the Big Sioux River, but thought the shots were from his men hunting ducks in a nearby slough. The Amidons&rsquo; neighbor, B.C. Fowler, heard the blasts and saw the birds take flight. &ldquo;I wish Willie Amidon would not send the blackbirds down into my corn,&rdquo; he later recalled saying to himself.</p>
<p>George Trumbo, a hired man working for another Amidon neighbor, placed the bodies in his wagon and brought them to the Amidon home. According to a note in the Amidon family Bible, &ldquo;They received Christian burials August 27th.&rdquo;</p>
<p>&nbsp;</p>
<p><span style="font-size: 18pt;">T</span>he Amidon murders marked a turning point in the settlement of Sioux Falls. When competing land companies arrived at the falls of the Big Sioux River in 1856 to stake out the town, they were treading on land that had been home to various Indian tribes for centuries. Mound builders lived in the area between 500 and 800 A.D. Evidence of their existence lies in several burial mounds along the river and in Sherman Park.</p>
<p>The Lakota moved into the region during the 18th century and in 1851 they signed the Treaty of Traverse des Sioux, in which they ceded all land east of the Big Sioux River. That development lured speculators from St. Paul and Dubuque, Iowa, who considered the falls a prime location for a town site, provided they stayed on the east side of the river. Settlement opened on the other side following the Yankton Treaty of 1858, which ceded land between the Big Sioux and Missouri rivers.</p>
<p>But not all Lakota felt bound by the treaties, and their desire to retain their homeland led to several skirmishes. Medary, one of the first settlements in Brookings County, was abandoned in June 1858 following an Indian attack. A threat to Sioux Falls that year prompted city leaders to construct a sod fort for protection. Violence escalated especially in southwestern Minnesota in the early 1860s, as the federal government&rsquo;s attention turned to fighting the Civil War.</p>
<p>John Renville and Joseph Laframboise, longtime area fur traders, believed members of White Lodge&rsquo;s band had killed the Amidons. White Lodge was under orders from Dakota Chief Little Crow to drive settlers out of the Big Sioux River valley. The day after the murders, White Lodge&rsquo;s Indians reappeared on the outskirts of town and fired upon the soldiers&rsquo; encampment. A detachment pursued the band but they escaped across the prairie.</p>
<p>That small scuffle was the only Indian attack upon the city of Sioux Falls. But word of the Sioux Uprising underway in Minnesota finally trickled into Dakota. The news, combined with the Amidon murders, led Gov. William Jayne to issue an evacuation order for Sioux Falls. Families packed what they could and departed for Yankton. The city on the falls was abandoned.</p>
<p>&nbsp;</p>
<p><span style="font-size: 18pt;">M</span>ahala Amidon returned to St. Paul, where she grieved her loss. &ldquo;I have felt alone in my great sorrow, and it seems to me sometimes greater than I can bear,&rdquo; she wrote to Amidon&rsquo;s daughter Martha in October 1862. &ldquo;I am almost crushed to the earth. I have nothing to live for.</p>
<p>&ldquo;Your father always had so much pity for the Indians and used to give them so much and feed them too, and then to have them murder him without the least provocation. It is hard to feel it is right. If he had died by sickness, and I could have had the privilege of taking care of him, and talking with him, I believe I could bear it better. Why did they kill him? His death was no benefit to them. He was one of their best friends.</p>
<p>&ldquo;It was the hardest thing for me to leave your father there. I can&rsquo;t bear to think he lies in that desolate place, with no friend to even visit his grave.&rdquo;</p>
<p>The Amidon graves were apparently unmarked, and through the decades their exact location became a mystery. Sioux Falls historians believed that the Amidons were buried beneath a mound near where they died. In 1927 the Minnehaha County Historical Society marked the location with a quartzite hitching post. Charles Lacey later gave the historical society the title to the 2-acre plot of land containing the supposed burial spot.</p>
<p>But Bruce Blake wanted a concrete answer. In 1991 he convinced the historical society to hire renowned archeologist L. Adrien Hannus from the Augustana College Archeology Lab to excavate the site. &ldquo;I took a lot of flak from local historians for digging into that mound, but I wanted to find out,&rdquo; Blake says. &ldquo;Some people thought it was better to be a mystery, but I wanted to prove it. Why have the locals believing in something that really is not true?&rdquo;</p>
<p>Archeologists extracted nine soil samples, four 1-meter-square pieces of earth and cut a trench 21 feet long. It revealed only trash discarded by local farmers for nearly a century.</p>
<p>Blake continued the search and found an account of the murders by Sgt. Jesse Watson, a member of Company A who reportedly accompanied George Trumbo to the scene of the crime. Watson said they collected the bodies and buried them in a cemetery on North Duluth Avenue.</p>
<p>Blake believes the cemetery was located near the intersection of Seventh Street and Duluth Avenue, today part of the Sioux Falls Cathedral Historic District, a neighborhood of 220 homes and other buildings constructed mostly in the late 1800s. Watson reported that the Amidons were buried next to Henry Masters, leader of the provisional government established before the creation of Dakota Territory in 1861. Masters had been the first resident of Sioux Falls to die in 1859.</p>
<p>But the Amidons apparently did not stay in that cemetery. Sometime before 1882, Amidon&rsquo;s granddaughter Chloe Selleck Rider wrote a letter to Sioux Falls postmaster A.T. Fleetwood asking about her grandfather&rsquo;s gravesite. Fleetwood referred her to Josiah Phillips, a founding father of Sioux Falls and the city&rsquo;s first physician. Then he told her the bodies &ldquo;were removed from their former graves to the cemetery here, the expense being borne by the citizens.&rdquo;</p>
<p>There is no date on the postmaster&rsquo;s reply, but in 1881 four men buried in the city&rsquo;s military cemetery adjacent to the Amidon burial site were moved to Mount Pleasant, Sioux Falls&rsquo; oldest active cemetery. &ldquo;I assumed that whoever did that would also have moved the Amidons,&rdquo; he says.</p>
<p>Blake and Hannus located the military gravesites and conducted soil testing around them in an effort to find other graves. They came up empty, and Mount Pleasant records contain no mention of the Amidons. &ldquo;That&rsquo;s where the trail went cold,&rdquo; Blake says.</p>
<p>So for now the search for the Amidons has reached a dead end. After nearly 25 years of sleuthing, Blake&rsquo;s passion for the subject is as strong as ever. But at age 83 his energy is waning, and he&rsquo;s ready to pass the torch.</p>
<p>The quest remains important, says Jay Vogt, director of the South Dakota State Historical Society. &ldquo;The historical contributions of individuals are typically more notably associated with places connecting to their productive lives than with their graves,&rdquo; Vogt says. &ldquo;An individual&rsquo;s accomplishments are generally far more important than his or her death. However, if nothing remains of an individual&rsquo;s life, a gravesite can mean more than a family commemoration.&rdquo;</p>
<p>Perhaps the answer lies in a faded slip of paper in someone&rsquo;s attic, a misplaced cemetery record or a bundle of correspondence boxed away in the city&rsquo;s archives. But until it surfaces, South Dakotans can honor the Amidons &mdash; and the hardy homesteaders who helped tame Dakota &mdash; atop that windswept hill on the edge of Sioux Falls.</p><span style="display: none;" class="ui-lvsys-arilink" rel="nofollow" ari="APV-2108"></span>
                <div style="clear: both;"></div></div>

          
          <div class="comment-container cornerme">

            
<div  class="comment-box"  id="comment-browser" ><h2>Comments</h2>
    <div class="ruler"></div><div>
        <div style="margin-bottom: 5px; font-size: 11px;">02:07 pm - Mon, August 6 2018</div>
        <div style="">
          <span style="font-weight: bold; font-size: 14px;">
            
              Gene Hetland
            
          </span>
          said:
        </div>
        <div style="clear: both;"></div>
      </div>
      <div class="inner cornerme">It was a privilege to know Bruce, a friend from our church. Sometimes he and I would discuss historical topics before our Sunday morning adult class. He is sorely missed. RIP, Bruce!</div>
	  <div class="ruler"></div></div>

            <div  class="comment-box"  id="comment-input" ><form method="post"><input type="hidden" name="articleTitle" value="the-missing-amidons--1532988499--2108" /><script type="text/javascript">
        $(function(){
          $("#input-comment").keyup(function(){
            var iCommentSize = 2000;
            var len = $(this).val().length;
            var remaining = iCommentSize - len;
            if ( remaining < 0) {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","red");
              $("#input-comment-submit").attr("disabled",true);
            } else {
              $("#input-comment-size").html(remaining+" characters remaining");
              $("#input-comment-size").css("color","inherit");
              $("#input-comment-submit").removeAttr("disabled");
            }
          });
        });
      </script>
      
      <h2>Share your thoughts, post a comment to this story:</h2>
      <table>
        
          <tr>
            <td valign="top">Your Name:</td>
            <td valign="top"><input name="articleComment[name]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Email Address:&nbsp;&nbsp;</td>
            <td valign="top"><input name="articleComment[email]" type="textbox" value=""  /></td>
          </tr>
          <tr>
            <td valign="top">Your Website:</td>
            <td valign="top"><input name="articleComment[website]" type="textbox" value="http://"  /></td>
          </tr>

        

        <tr>
          <td valign="top">Comment:&nbsp;&nbsp;</td>
          <td valign="top"><textarea name="articleComment[comment]" id="input-comment" ></textarea> <br/><span id="input-comment-size">2000 characters remaining</span>
        </td>
        </tr>
        
          <tr>
            <td valign="top">Captcha</td>
            <td valign="top">
              <img src='/pub/photo/temp/471591534649027.png'/><br/><input class="article-captcha" type="text" name="articleComment[captcha]" value=""/>
            </td>
          </tr>
        
        <tr>
          <td></td>
          <td>
            <input style="padding:0 5px;" id="input-comment-submit" type="submit" value="Post Comment">
          </td>
        </tr>
		
      </table></form></div>
            <script type="text/javascript">
              // remove empty lines.
              //$(function(){ $(".comment-container .comment-box").each(function(i,elt){ if ($(elt).html().trim() == "") $(elt).remove();  }); });
              // hide entire comment when no article is present
              $(function(){ if ($("#comment-input").html().trim() == "") $(".comment-container").remove();  });
            </script>
          </div>

          
          

          
          

          
          

        </div>
      </div>
      <div class="main-box-bottom"></div>
    </div>

    
    
<div  id="template-input-RelatedArticles" >
      
      <div class="main-box large">
        <div class="main-box-top"></div>
        <div class="main-box-middle">
          <div class="inner">
            <h2 class="title">You Might Also Like:</h2>
      

    <div class="related-box related-article">
        <a href="jami-and-the-wolf-king"><img src="/pub/photo/thumb/Dakota-Duets-05-16-18-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="jami-and-the-wolf-king">Jami and the Wolf King</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="return-to-the-summit"><img src="/pub/photo/thumb/summit-tourney-03-08-18-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="return-to-the-summit">Return to the Summit</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="old-highway-16"><img src="/pub/photo/thumb/highway-16-11-2-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="old-highway-16">Old Highway 16</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="john-morrell-bloody-friday"><img src="/pub/photo/thumb/bloody-friday-10-10-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="john-morrell-bloody-friday">John Morrell&rsquo;s Bloody Friday</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="good-earth"><img src="/pub/photo/thumb/Good-Earth-07-10-17-1_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="Early occupants of the Blood Run village were primarily Oneota Tradition peoples, including Ponca, Omaha, Ioway and Otoe." alt="Early occupants of the Blood Run village were primarily Oneota Tradition peoples, including Ponca, Omaha, Ioway and Otoe." /></a>
        <br/>
        <h4>
          <a href="good-earth">Over 700 Years in the Making</a>
        </h4>
        
      </div><div class="related-box related-article">
        <a href="quartzite-trail"><img src="/pub/photo/thumb/quartzite-trail-04-28-17-open_cropto_115x115.jpg" width="115" height="115" originalWidth="115" originalHeight="115"  title="" alt="" /></a>
        <br/>
        <h4>
          <a href="quartzite-trail">On the Quartzite Trail</a>
        </h4>
        
      </div><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="main-box-bottom"></div>
      </div>
      
      <script type="text/javascript">
        
      $(function(){
        var array = $(".related-article");
        for (var i = 0; i < array.length; i++) {
          if (i > 0 && ((i+1)%6) == 0) {
            $(array[i]).css("margin-right","0");
          }
        }
      });
      
      </script>
    </div>

  </div>

  <div class="col-main-small col-right">

    <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
              <table border='0' cellpadding='0' cellspacing='0' style='width: 100%;'>
<tr>
  <td><p style="text-align: right;" class="big-price">$25</p>
<p style="text-align: right;" class="big-price-sub"> for 1 Year</p>
<p style="text-align: right;"><a class='readmoregrey' href="subscribe">Subscribe Today</a></td>
  <td>&nbsp;</td>
  <td  width="150"><a href="subscribe"><img src="/pub/photo/JulyAug18.jpg" width="150"/></a></td>
</tr>
</table>
<div style="clear: both;"></div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>
      
	  
      
      
      
	  
        <div class="side-box">
          <div class="side-box-top"></div>
          <div class="side-box-middle">
            <div class="inner">
			  <div class="advertising">
                <div class='cms-ad'><a class="ui-lvsys-arilink" rel="nofollow" ari="AV-4818815971ce07490eb2de8de35255f7" arilink="article?redirect=ARI,21,Upper+Minnesota+-+ROS+-+Sept.+2014,cHJhaXJpZXdhdGVycy5jb20-" target="_blank"><img src="/pub/photo/thumb/3cf3c695da72aecce63afc96b4dc8995.jpg"/></a></div>
			  </div>
            </div>
          </div>
          <div class="side-box-bottom"></div>
        </div>

    
<div  id="template-input-RelatedArticles2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Articles</h2>
      

    <h4>
          <a href="jami-and-the-wolf-king">Jami and the Wolf King</a> 
        </h4><h4>
          <a href="return-to-the-summit">Return to the Summit</a> 
        </h4><h4>
          <a href="old-highway-16">Old Highway 16</a> 
        </h4><h4>
          <a href="john-morrell-bloody-friday">John Morrell&rsquo;s Bloody Friday</a> 
        </h4><h4>
          <a href="good-earth">Over 700 Years in the Making</a> 
        </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>
    
<div  id="template-input-RelatedEvents2" >
      
      <div class="side-box">
        <div class="side-box-top"></div>
        <div class="side-box-middle">
          <div class="inner">
            <h2 class="title">Related Events</h2>
      

    <h4>
        <a href="event?eventTitle=on-the-prairie-the-art-of-eugene-christopherson-sioux-falls--1528298310--5423">On the Prairie: The Art of Eugene Christopherson - Sioux Falls</a> 
      </h4><h4>
        <a href="event?eventTitle=downtown-riverfest-sioux-falls--1468274022--4254">Downtown Riverfest - Sioux Falls</a> 
      </h4><h4>
        <a href="event?eventTitle=animal-enrichment-day-sioux-falls--1507582809--5037">Animal Enrichment Day - Sioux Falls</a> 
      </h4><h4>
        <a href="event?eventTitle=almost-home-canine-rescue-%23039-s-quot-putt-fore-pups-sioux-falls--1527789015--5418">Almost Home Canine Rescue&#039;s &quot;Putt Fore Pups  - Sioux Falls</a> 
      </h4><h4>
        <a href="event?eventTitle=mccrossan-boys-ranch-xtreme-event-rodeo-sioux-falls--1487004855--4665">McCrossan Boys Ranch Xtreme Event Rodeo - Sioux Falls</a> 
      </h4><div style='display: none;'></div>
      
            <div style="clear: both;"></div>
          </div>
        </div>
        <div class="side-box-bottom"></div>
      </div>
      
    </div>

  </div>

  <div style="clear: both;"></div>
</div>

        </div>
          
        <div id="footer">
          <center>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu1" ><li  class=" isfirst"  isfirst="true" ><a href="http://www.southdakotamagazine.com./home" title=""  isfirst="true"  class="isfirst " >Home</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./editor-notebook" title="" >Editor's Notebook</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./columns" title="" >Columns</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./event" title="" >Events</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./about" title="" >About Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./contact" title="" >Contact Us</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./submit-story" title="" >Submissions</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://www.southdakotamagazine.com./advertise" title=""  islast="true"  class="islast " >Advertise</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu1').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div class="bottom-menubar">
              <ul  class="bottom-menu"  id="template-input-BottomMenu2" ><li  class=" isfirst"  isfirst="true" ><a href="http://www.southdakotamagazine.com./subscribe" title=""  isfirst="true"  class="isfirst " >Subscribe</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./subscribe" title="Renew" >Renew</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./change-of-address" title="" >Change of Address</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./shop" title="" >Gift Shop</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./group-gifts" title="" >Group Gift Giving</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./newsstands" title="" >On Newsstands</a></li><li  class=" ispadding"  ispadding="true" >|</li><li ><a href="http://www.southdakotamagazine.com./archive" title="" >Past Issues</a></li><li  class=" ispadding"  ispadding="true" >|</li><li  class=" islast"  islast="true" ><a href="http://www.southdakotamagazine.com./request-index" title=""  islast="true"  class="islast " >Index</a></li></ul><script type="text/javascript">$(function() {    $('#template-input-BottomMenu2').droppy();});</script>
              <div style="clear: both;"></div>
            </div>
            <div id="bottom-text" ><p>410 East 3rd Street,&nbsp;Yankton, SD 57078&nbsp;| Phone: 605-665-6655 | Toll Free: 800-456-5117<br />Copyright (c) 2017 | South Dakota Magazine</p></div>
            <div style="clear: both;"></div>
          </center>
        </div> 
      </div> 
    </div> 
      
    <div id="wrapper-bottom"></div>

    <div id="signature">
      <a href="http://lvsys.com" target="_blank">Web Design by LVSYS</a>
      <br/>
      <br/>
    </div>
	<script type="text/javascript" src="/pub/doc/grid.js"></script>
      <script type="text/javascript">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</script> 
  
<script  type="text/javascript">
lvsys.wsCS = 'PAGE_CONNECTION_ID_HASH';
</script>
</body>
</html>